Sign In   Register
  Friday, 26 June 2020
  1 Replies
  162 Visits
0
Votes
Undo
  Subscribe

We have a form with version numbers from 1 up to 7.1. On version 7.0 I added a Security Filter Service which shows in TM as only being applied to version 7.0 in that version's services tab. However when I open any version of the form from 1 up to 7.1 they all run the security filter even though only 7.0 has that service configured in the form version properties. Is this a known bug in TM 5.1.10?

4 months ago
·
#14185
0
Votes
Undo

Hi Matthew,

Thank you for your question. Can you please contact our support team if you would like to raise a bug?

 

  • Page :
  • 1
There are no replies made for this post yet.
Be one of the first to reply to this post!

Q&A Forum - Tips

The purpose of the Temenos Journey Manager platform (TJM) Q&A forum is for all clients and partners to seek help...

Read More

Not a member?

Register to ask a question and access to more content.

Join now

Looking for something else?

You can request access to:

  • Courses
  • Full Release Notes
  • Product Downloads
  • SDK

Request access

Leader Board

1
Mark Murray
User's Points: 1360
2
Lin Vanoevelen
User's Points: 1046
3
Julio Berrueco Pinto
User's Points: 715
4
Matthew White
User's Points: 386
5
Chad Thomas
User's Points: 300